Always missing information

General NewsBin and Usenet related discussions. Make recommendations for additional specific discussion groups.

Moderators: Quade, dexter

Always missing information

Postby linuts » Sun Nov 28, 2021 4:27 pm

No matter what NZB i load into NewsBin pro 6.82 as soon as the NZB loads it says it has incomplete,Missing information needed for download If i try to download the files it puts some Par2 files into the download folder but when i run Par2 it always has missing blocks.
I used the exact same NZB with Sab and it downloaded fine with No errors.

When i check the log file it has 0 bytes in it. I usually have 4 servers so i disabled 3 of them and just tried using one but still got the same result.

At the moment i cannot use NBP So any help in getting this fixed would be appreciated.

As an aside, how do i add an image as it would be a lot easier to see the problem than me trying to explain it. :?
( found a way)

https://imgur.com/a/gdMupBX

Thanks

I edited the post to put the correct error in it.
linuts
Occasional Contributor
Occasional Contributor
 
Posts: 12
Joined: Thu Apr 27, 2017 5:56 am
Location: Shellharbour NSW

Registered Newsbin User since: 04/21/17

Re: Always missing information

Postby Quade » Sun Nov 28, 2021 5:41 pm

6.82 can't handle the new obscured NZB's properly. I'd install and run 6.90RC5. It's on the beta section.

The best way to download NZB's today it to feed them directly to the download list. That's the default in 6.90.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 44489
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Always missing information

Postby linuts » Mon Nov 29, 2021 5:11 am

Quade wrote:6.82 can't handle the new obscured NZB's properly. I'd install and run 6.90RC5. It's on the beta section.

The best way to download NZB's today it to feed them directly to the download list. That's the default in 6.90.

Thanks Quade...I installed 6.90RC5 over 6.82 ( should i have uninstalled 6.82 1st ). Probably a stupid question but how do i feed the NZB's directly to the download list. ( I will have a guess...right click on the NZB and open with NBP ).
Thanks for the Help so far.

Well i finally got a file downloaded.. :o you were correct Quade i right clicked the NZB and 1st thought nothing was happening because i could not see any files but looked at the bottom and saw my download speed working away.
and Lo and Behold there was the UnRarred file in the UnRar folder.
Thanks for the patience and help.
linuts
Occasional Contributor
Occasional Contributor
 
Posts: 12
Joined: Thu Apr 27, 2017 5:56 am
Location: Shellharbour NSW

Registered Newsbin User since: 04/21/17

Re: Always missing information

Postby Quade » Mon Nov 29, 2021 11:12 am

I always recommend installing over top. I try to keep the data files compatible between versions.

It sounds like you don't have the download list visible. It would have shown you the progress of the download.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 44489
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests