Network Speedlimit not working correctly

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

Network Speedlimit not working correctly

Postby RankoSaotome » Sat Dec 08, 2018 12:35 pm

Hello.

I use a WAN/Internet connection wich I share with some others.
When NBP starts to download it grabs all the Network speed and the others get very slow Internet.
So I tried to configure NBP so, that it slows down the networkusage at the times the others are also using Internet.
But the NBP slows down to almost 0 bits/s. Some time after several minutes it goes a little up to (in example) 3 Mbit/s download speed, but that is far under the set limit.
What I did:
NBP /Options /Settings /Network /Speed /around 170Mbps 21 MBps.
NBP /Options /Settings /Schedular / <several hours every day set to slow>
As soon as I deactivate the speedlimitation (in the statusbar I can switch the limiter for several seconds until the schedular kicks in again), NBP needs some seconds but then it grabs again the complete downloadspeed.

How can I get NBP to slow to the set/desired Limit and not very far below?

And why is the max limit in NBP only 200Mbit/s and not higher?

(yes all together it is a fast WAN/Internet with around more then 200MBit/s down.)

NBP 6.81 Build 5080
Please excuse my typos. I am not native english speaking.
= = = =
Dell Optiplex 7010 I7-3770(4coreHT @3,4GHz), 24GB DDR3, some SSD & HDD, Win7Pro 64bit
RankoSaotome
Occasional Contributor
Occasional Contributor
 
Posts: 29
Joined: Tue Jul 25, 2017 6:58 pm

Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 4 guests