Posts stop downloading

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

Posts stop downloading

Postby Tabercil » Thu Aug 23, 2018 12:45 am

I have a news group - one of the eXtremely busy alt.binaries ones (not porn) - that seems to stop downloading the headers after a time. Clock on "download new headers" and nothing downloads at all. Based on what i've read in the forum as solutions for others, I've deleted the group from within Newzbin, exited Newzbin, went and checked to make sure there wasn't anything for it in the spool_v6 folder and readded the group. Still no downloading of new headers. What am I missing as the cause and thus the fix for it?

I'm running 6.80 build 5058. Cache at the bottom says 400/400 (0).
Tabercil
n00b
n00b
 
Posts: 6
Joined: Thu Mar 03, 2011 8:08 pm

Registered Newsbin User since: 11/05/03

Re: Posts stop downloading

Postby Quade » Thu Aug 23, 2018 8:59 am

I'd have probably tried the current beta before I deleted the group. If you set a short "Download Age" you won't have to re-download the TB's of headers.

1 - Upgrade to 6.81B4.

2 - Look in and clean out the "Import" folder in the data folder.

3 - Set a short download age.

4 - Right click the group "Post Storage/Delete Stored Posts".

5 - Try downloading headers.

Look in the log tab if the headers don't download.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43252
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 3 guests