Test Download result never 100%

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

Test Download result never 100%

Postby kenwin » Sat Jun 16, 2018 11:57 pm

Hi,

because I have always problems downloading a complete file, I´ve tried "test download" before.
How come they all ended up around 98-99% ?

Image link not allowed for unregistered users

And how can I see at the search pane if a file is complete before I start the download?
kenwin
n00b
n00b
 
Posts: 2
Joined: Sat Jun 16, 2018 7:28 am

Re: Test Download result never 100%

Postby Quade » Sun Jun 17, 2018 12:29 am

Looking at your image, some of them really aren't 100%. If I had to guess, I'd guess the problem is simply math and rounding. The counts next to the percent tell you how many chunk of the total chunks downloaded.

Honestly, as long as the set of files has PAR files, anything greater than 90% should download, repair and unrar. What version are you using? I suggest the latest beta and suggest turning "Aggressive" mode in on the UnRAR options.

The search engine has a snapshot of what the files were when they were posted. If the server removes the files, after they get into search, search doesn't know that. That's what "Test" can tell you. All the files you'd tested in the image should download properly.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43252
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Test Download result never 100%

Postby kenwin » Sun Jun 17, 2018 4:50 am

wow, that was quick - thanks you for replying that fast!

Unfortunately it doesnt work. I´ve tried with the last entry but it didn´t succeed:

Image link not allowed for unregistered users

Any ideas, why is that?
kenwin
n00b
n00b
 
Posts: 2
Joined: Sat Jun 16, 2018 7:28 am

Re: Test Download result never 100%

Postby Quade » Sun Jun 17, 2018 2:00 pm

The red boxes indicate that your servers is saying it doesn't have parts of the file. What server are you using? You have to keep in mind that some content is removed within hours of posting depending on the server.

If you hit the + on the test download, are they showing the same kind of red boxes? If it's not red in test it shouldn't be red on download BUT you have to factor in the time factor. If you wait too long for some content, it'll be removed before you start downloading.

That particular download is missing enough data, it's probably not repairable. How about trying to download something posted today?
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43252
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 3 guests