post \file filtered

There is no such thing as a stupid question here as long as it pertains to using NewsBin. Newbies feel free to get help getting started or asking questions that may be obvious. Regular users are asked to be gentle. :-)

Moderators: Quade, dexter

post \file filtered

Postby danrobin » Mon Jun 01, 2020 3:01 pm

A question about news group. When I load it up they are all set to Post/File is Filtered. But If I d/l using the bypass filter they d/l just fine. Every file in the group is set that way. Do I have something set wrong?
Danrobin
danrobin
Seasoned User
Seasoned User
 
Posts: 118
Joined: Fri Oct 14, 2005 7:25 pm

Registered Newsbin User since: 01/09/06

Re: post \file filtered

Postby Quade » Mon Jun 01, 2020 4:20 pm

Do I have something set wrong?


Probably. Some filter setup in Newsbin is trying to filter these out of the display but since you have the filters disabled, it's just showing you that it WOULD filter them out if the filters were enabled.

Do you have filters set in the global filter profile or do you have another filter profile assigned to this group? If you use a size filter in the display for example then disable the filters, you might see this as well.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43809
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: post \file filtered

Postby danrobin » Tue Jun 02, 2020 4:06 pm

Well Thanks for the help. I did have the global filter set. I had it set to min file size 50MB when I lowered that all is well Thanks again..
Danrobin
danrobin
Seasoned User
Seasoned User
 
Posts: 118
Joined: Fri Oct 14, 2005 7:25 pm

Registered Newsbin User since: 01/09/06


Return to Newbie Forum

Who is online

Users browsing this forum: No registered users and 1 guest