Post To Group -- used to work, now it does nothing

Technical support and discussion of Newsbin Version 6 series.

Post To Group -- used to work, now it does nothing

Postby n4aof » Tue Sep 28, 2021 1:31 am

OK, I don't know how long Post To Group hasn't worked on my computer because I only use it a couple of times a year. Usually for a request post.

When I click on Post To Group the dialog box opens just like it always did, I enter the subject and the text just like I always did, then I click Post Now and the dialog box closes just like it always did -- but nothing happens and there is no new entry in the log showing any sort of attempt.

I'm running registered NewsBin Pro 6.90B12 build 5396 -- everything else seems to work fine, at least all the features that I use work pretty much as they have for years, but suddenly Post to Group doesn't do anything.

I just tried Reply to Group and that doesn't seem to work either.
Note: My choice of avatar is not related specifically to NBP
User avatar
n4aof
Seasoned User
Seasoned User
 
Posts: 142
Joined: Sat Aug 17, 2002 10:38 pm

Registered Newsbin User since: 04/01/03

Re: Post To Group -- used to work, now it does nothing

Postby Quade » Wed Sep 29, 2021 3:14 pm

B12 has been superseded....that said apparently posting without including a file isn't working even in RC3. I'm going to fix it before release.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 44447
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Re: Post To Group -- used to work, now it does nothing

Postby n4aof » Wed Sep 29, 2021 3:46 pm

B12 has been superseded....that said apparently posting without including a file isn't working even in RC3. I'm going to fix it before release.


Thanks.

I'm one of those people who doesn't keep up with every new release (heck, I'm running MS Word 2003 and Windows Live Mail 2011 on this computer). I generally upgrade NewsBin when the MOTD mentions some significant new feature. If I recall correctly, I went to the version I'm running now because of the obscurification changes.

Looks like I'll grab the next release since you're going to fix posting. In the meanwhile I guess I can attach a file if I need to.

Thanks.
Note: My choice of avatar is not related specifically to NBP
User avatar
n4aof
Seasoned User
Seasoned User
 
Posts: 142
Joined: Sat Aug 17, 2002 10:38 pm

Registered Newsbin User since: 04/01/03

Re: Post To Group -- used to work, now it does nothing

Postby Quade » Fri Oct 29, 2021 12:50 pm

I just tested a fix for "Post to Group" and reply. It'll be in RC4.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 44447
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97


Return to V6 Technical Support

Who is online

Users browsing this forum: No registered users and 5 guests

cron