enter new folder name?

While it isn't officially supported, we have many users who successfully run NewsBin under Linux with a Windows emulator (Wine is the most popular). This forum exists for you Linux guys to share your experience getting NewsBin running on Linux as well as report any strangeness that we may or may not be able to fix. DThor is the resident expert.

Moderators: Quade, dexter, newsraider, DThor

enter new folder name?

Postby newsraider » Tue Nov 18, 2008 11:01 pm

wherever i put the download folder at. it always adds before "enter new folder name"

so if i save it in my home folder/newsgroups

it looks like this.... home folder/enter new folder name/newsgroups

been like this for a while, just wondering what would make it make this extra folder?
User avatar
newsraider
Seasoned User
Seasoned User
 
Posts: 221
Joined: Fri Dec 31, 2004 5:57 am

Registered Newsbin User since: 02/13/06

Postby Quade » Tue Nov 18, 2008 11:37 pm

You're probably using the wrong option. You're probably using "Save to New Folder" which creates a folder named for whatever's in the edit of the control which in this case is "enter new folder name". Try one of the other folder mode options in the right click.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43251
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Postby newsraider » Thu Nov 20, 2008 2:25 am

well right now i have it checked for "save files in folders named for newsgroup"

also my nzb autoload path folder does the same thing.

i did mess up though. it does it after the folder name

so it looks like this actually.

NZB\Enter New Folder Name\
newsgroups\Enter New Folder Name\alt.binaries.cars
User avatar
newsraider
Seasoned User
Seasoned User
 
Posts: 221
Joined: Fri Dec 31, 2004 5:57 am

Registered Newsbin User since: 02/13/06

Postby Quade » Thu Nov 20, 2008 4:05 am

You're not being very clear. Are you selecting the files, right clicking and using one of the "Download to Folder" modes? If so, you need to re-read what I wrote in my first post. If not, then you need to do a better job of explaining how you're adding files to the download list.

"Download to New Folder" ALWAYS creates a new folder.
"Download to Folder" will OPTIONALLY generate a new folder.

I think you're using "Download to New Folder" but, only you can tell me that for sure. Just as I wrote in the first reply. It SOUNDS like you're using "Download to New Folder" and not actually changing the folder name. You need to either confirm or clarify.

Perhaps I confused you by calling it "Save to new folder" in the first post.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43251
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Postby newsraider » Thu Nov 20, 2008 10:40 pm

no i am not using any right click options.

i just setup a fresh install of the beta. i choose my download directory. when the files download. they create the
newsgroups\Enter New Folder Name\alt.binaries.cars

instead of just
newsgroups\alt.binaries.cars

again i am not saving to special folders or right clicking. the enter new folder names just comes out of nowhere.

this is had only started to happen the last couple releases of nb.
User avatar
newsraider
Seasoned User
Seasoned User
 
Posts: 221
Joined: Fri Dec 31, 2004 5:57 am

Registered Newsbin User since: 02/13/06

Postby newsraider » Thu Nov 20, 2008 10:42 pm

i use both nzb files and downloading headers to load files to download list.
User avatar
newsraider
Seasoned User
Seasoned User
 
Posts: 221
Joined: Fri Dec 31, 2004 5:57 am

Registered Newsbin User since: 02/13/06

Postby Quade » Thu Nov 20, 2008 10:57 pm

Right now you're the only one reporting this. I'd examine the NBI file with WordPad and see if "Enter New Folder" appears in any of the path entries in the NBI file.
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43251
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Postby newsraider » Sun Nov 23, 2008 3:07 am

yes there were a couple paths that had the enter new folder. i took them out and saved and all is back to normal. thanks for the suggestion. i'm still a little curious on why it would generate this though? but this was a very easy work around.

thanks again 8)
User avatar
newsraider
Seasoned User
Seasoned User
 
Posts: 221
Joined: Fri Dec 31, 2004 5:57 am

Registered Newsbin User since: 02/13/06

Postby jacob733 » Fri Oct 02, 2009 6:53 am

Old thread, but I just wanted to post the solution I found to this one: The "Use Old Folder Picker" option will cause this problem. Wine seems to mess up the old folder picker, so disabling this option will use the new folder picker which works perfectly.
jacob733
Occasional Contributor
Occasional Contributor
 
Posts: 38
Joined: Wed Jan 09, 2002 12:44 pm
Location: Denmark

Registered Newsbin User since: 04/26/03

Postby Quade » Fri Oct 02, 2009 9:23 am

Thanks!
User avatar
Quade
Eternal n00b
Eternal n00b
 
Posts: 43251
Joined: Sat May 19, 2001 12:41 am
Location: Virginia, US

Registered Newsbin User since: 10/24/97

Postby newsraider » Sat Oct 03, 2009 1:45 am

jacob733 wrote:Old thread, but I just wanted to post the solution I found to this one: The "Use Old Folder Picker" option will cause this problem. Wine seems to mess up the old folder picker, so disabling this option will use the new folder picker which works perfectly.


thanks! i was still having that problem.

i had just been editing the nbi file which works fine also.
User avatar
newsraider
Seasoned User
Seasoned User
 
Posts: 221
Joined: Fri Dec 31, 2004 5:57 am

Registered Newsbin User since: 02/13/06


Return to Linux

Who is online

Users browsing this forum: No registered users and 1 guest